Windows 10 CLOD crash

Hi! Pinetree has just installed Win 10 and CLOD won’t run! I tried giving him my conf.ini, enabled/disabled direct x 10, re-installed directX redist files. Nothing works…

Anyone have any clue why?

Verify the Integrity of the Game Cache in Steam.
Install the mods to see if that fixes it.

Looks like Pine got it working.

BTW if you verify cache with TF installed, won’t that destroy the mod?

Pinetree, how did you get it working?

I did a fresh install of win 10 as the upgrade version failed to find my network card. so I had to do a fresh copy of steam and then install clod through steam. I installed the first TF patch and tried clod launcher.exe but nothing happened? after spending an afternoon to get it going, I’ve gone back to win 7.

direct x failed

Hi Chaps, apologies for not replying. I must have missed it.
I have managed to get it working but I ended up getting a PC upgrade with a second hand motherboard, CPU, installed win 10 and a large case.
BUT, I am having constant crashes and launcher crashes in CLOD. I think you have to persist with the 10 and just keep uploading the win 10 drivers for video cards also it doesn’t like Google chrome!
I will pass on any info that I can
Kind regards

I use Chrome, exclusively, on my PC and have no issues with Windows 10.

Maybe have a look at Philstyle’s video on youtube, see if there is anything in there.


Other thing to do is to post on the Team Fusion forum, see if anyone else has had similar problems.