Update failure

Hi chaps.

I just tried to get BoS working as its now late Friday night but when I launched the game all it said “connection error”

So I thought I obviously needed to run the launcher.exe to get the latest updates (weapons etc)

I downloaded them but they failed to install.

I thought I’d hit the “recovery” tab and now windows can’t find the .exe for BoS.

Anyone else had this problem?



EDIT: Ok sorted it out.Although it said that the update had failed what actually happened is it reset all values such as Vysn/camera shake/screen size to default except stick input settings and I had to re-enter password after launching from the .exe in the main folder rather than the desk top icon.

Hey Charlie,
when there is something done in the graphics-compartment of the game it will reset everytime with the update (every new alpha/beta-build in ROF is this way ;))
You get used to it and remember youre settings really fast.
About the desktop icon, look up the path and make sure it links with il-2.exe. Before it was il2.exe.

Cheers Paf.

Thanks for the heads up. :slight_smile:

Anyone else having problems with the latest update. I cannot get the game to play as it says I need to update, but when I run the launcher.exe it fails to carry out the latest update?



Did you download the new installer? You can find it on your profile-page (mainpage not the forum one) under the DOWNLOAD-Tab.
You have to reinstall IL2 because the new Launcher was made available.

P.S. You can copy over your saved Input-folder this time :wink:

Latest update said to delete the old updater and download the new one from the BoS site

You can download it from the download tab under your profile settings on the site

Once again Paf, I thank you S! :slight_smile: