Tricky bug solved...

As some of you might have noticed, I missed last couple of SE Italy Campaign, thanks to the strangest glitch I ever experienced.

Followed as usual the ordinary SE procedure: switch from UP to HSFX, get into server, patiently wait for all ground objects to load, follow Big Brass’ briefing, chitter-chatter with fellow pilots (food, women and motoring, mainly) waiting for everyone to hit “FLY”…

…once lined up for takeoff, my keyboard and Saitek keypad turned out totally inactive, with no chance of starting my P38’s engines…:eek:

USB? Online connection interference with memory allocation? Corrupted UltraPack upgrade files? Admiral Canaris’ Abwehr? “Orsa Maggiore” sabotage team??? :rolleyes:

As I kept complete control of my airplanes in any other server, or in HSFX itself, when checking offline a quick mission, I started wondering what could possibly have gone wrong with my installation…

Skipping any detailed summary of all the actions I took to overcome the problem, here’s the solution: the problem was not sim-related!

Some kind of improbable selective erasure of my default.ini file, destroyed the “engine select/deselect” settings…and only them!

I had been deceived by the comparison with flying in other servers, and other missions…simply as it is, flying single-engined airplanes did not show the issue!

So, it’s the typical case of a problem solved once you don’t panic, and start taking into consideration the impossible…but the question remains: WTF can erase only numbers 1,2,3,4 from those few lines of my [controls] sections in the INI file??? :confused:

Well…thank you Sir! I was starting to feel the weight of aging, lately, but…

…after all, it looks like I’m still deserving a bit the title of “EAF Intelligence (:roflmao: ) Officer” they gave me on the Allied Side in the past glorious SE Campaigns…:banana:

Again, great to hear its solved MonsTTer.:slight_smile:

@Ming - QMB.ini - what funny reseller did you buy the game from, maybe something shh-shh. :slight_smile:

Might be a patching-thing Starfire, I’ve no idea what it’s all about but Chinese files have no place on my system. Says Ming lol

Because I go to QMB to test my installs, after installing HSFX5 I found this problem and thought it meant I wouldn’t be able to fly SEOW. Maybe it’s just a QMB thing, I’ll find out later

Can someone cut and paste in the text here from your QMB.ini please?

I’ve got three QMB.ini files on my machine and they all look corrupted aaggh


Ming I had the “cant ESC from QMB” problem back in Jan.
A nice fella in HL helped me fix this.
He said that QMB cant read old 4.09 mission files and what I needed to do was to go into the main IL2 Root folder and look for a folder called QUICKS, and then just clear out the old files and all will be ok when you play an updated 4.10 game with the QMB.
It worked fine…and still does.
Be careful tho as there is another folder called Quicks but that is in the Missions folder, you can leave that one alone.



Thanks Charlie

Didn’t work though for me :frowning: - any chance of that QMB.ini please mate or is yours Chinese too when you look. Which I suspect it may be and it’s not that. Life is Hell :slight_smile:


Damm… was hoping that would fix it for ya :frowning:

Well I looked at 4.10 in the User\0 folder for the QMB and all it has there is this?..

³”1P>QÊÃœæ+Èñ†üÑeq.@†Ú€à+èô¶©Œ<YW&ÏÒœæ+ÎꛩŽ4Km¬]— ¹íæì•°°3H=M†O™Jí‚U©¸…±‚SEöÃ?¦àçüÔíÎ`q.@†Ú€à+èô½Ž;wH†Mºrô¯.äú³”1P?EíÛô¿Rƒ¸Ô2hPÊ<Žã3ìꍗ‰<P\m¬]— ¹íæì•°¡}7MÊ]‡uÞ¯øõ–ˆ$]pÇÙ3½ã3©¨ùÖÀpMF4É Ö‡ç6ùӝ°Œpq.@†Ú€à+èôµµ’HP Å6Þ¸¯o„’Ôü‘=^(KÇõ
½ë8ìӝ°Œpq.@†Ú€à+èô¤½’1L)j†]ƶÛ0ýù˜˜…1X\m¬]— ¹íæì•°¢?QW&ÏÒô½Rƒ¸Ô*2hPÊ?ضüàìÔìíZ\U
Iòøß<ýÚ›±‚pRm¬]— ¹íæì•°°3H.KÍÃXä¡o„’

Good Luck m8.



Chinese text in a file from a program that uses Java…

I might be being paranoid.

Mayday Mayday send in the Walrus, Mington MIA in Manchuria :slight_smile:

(cheers for trying Charlie!!)


We can always use Google Translate, but I guess it will be horribly wrong, lol.