Steam Update CoD not working

Steam update today lad’s, unfortunately I now cant get cliffs to load up

Win 7 64 pro


For Storm and other simmers same update, and COD not working…ATAG’ site is down and for sale!!! What’s happen??:confused::confused::confused:


the community is getting angry…:frowning:

It’s fixed… a new update but I’m back to a Vanila install:mad::mad::mad::mad::mad::mad:


Read this from TF.

I’ve switched Steam off until a better fix is put out and made a copy of the game under steamapps/common elsewhere as a backup. It’s not clear yet so I would wait before trying anything else imho.

Anyone got some icloud space we can put a copy up for people to save them all the hassle of the patches??

That’s what i did!
i unplugged the ethernet cable
started the pc
i started steam offline
i made a backup of

  1. C:\Program Files (x86)\Steam\steamapps\common\il-2 sturmovik cliffs of dover
  2. C:\Users\Utente\Documents\1C SoftClub

i tryed to change cliff of dover steam game properties (STEAM>LIBRARY>CLIFFOF DOVER RIGHT MOUSE CLICK>PROPERTIES) to:
not update the game but it won’t let you change

so plugged in the ethernet cable
started steam online
to my horror it started downloading the patch
i paused it

went again in steam cliff of dover properties
and set

2)Updates tabs
and set
Only update this game when i launch it
(and since i was there never allow background downloads)

launched the game
a pop up continued to download the patch

but then all went well
the game started with the TF mod version…!
Entered ATAG to check and all was fine!

I’m in a fix ! Because i’m on cable the download went too fast for me to stop it before I could make the adjustments.
Will the new version work if I re-intsall the TF patches (which get overwritten by the steam update) ?

I had the same problem, unfortunately I have not had a chance to sit down and fix it yet. I will try this evening and let you know how I get on.

Although, thinking about it I deleted the game and downloaded it again. Bugger.

When did you download it Topsy?

Reason being, they ‘rolled back’ the update last Wednesday, so it now doesn’t effect your install.

It installed on my machine last Thursday and all is fine.

Try launching the game and see what happens.

I downloaded the new steam version this morning by accident and my old launcher icon no longer worked, so I had to launch via steam and got the new “vanilla” version. New welcome screen, plus new graphics seem great, better cockpit detail and wave effects, more realistic clouds etc, however no connection possible with online servers as kept getting error messages about needing the TF patches. So I fiddled around, reloaded all the TF patches and launched using the cloder.exe file from the steam package. I now get the old welcome screen and can again connect to servers. Am about to try Axis vs allies and wiladv

Just did a quick t/o circuit and landing at poix nord. Everything seems OK, have got all my old settings back as well.

BTW the new steam version had some other notable improvements (which I don’t see now), such as more realistic engine and gun sounds plus a working mirror. However when I tried to do a standard landing at Hawkinge it seems that airspeed refs are not the same as before, but this maybe is just me and needs more checking.