Perfect settings!

Can’t get perfect settings after re installing my graphics card!.. The ‘perfect’ setting I’m supposed to highlight is greyed out and I can’t employ it.
I can only set it to excellent, also, when I set the game to opengl, it simply locks up… the cursor has massive lag… Any ideas guys???

I’m stumped… Regards… Dave.

Perfect is only available in OpenGL
The locking up thing…have you tried re installing the drivers or using different drivers?

Yes mate, as stated above, ‘when I set it to opengl’ I get massive lag on the cursor… and even in opengl settings the ‘perfect’ tab is still greyed out… I’m still stumped!

well if you’ve tried different drivers and it’s still playing up I’m stumped too.

It sounds similar to the what would happen if you were using drivers from microsoft update, rather than the ones from nvidia’s site (I think I recall its an nvidia card you have ?).

If you have tried a different driver set with no joy, what happens if you set it to your specific card type from the IL2setup.exe ?

Oh hundreds of tips mate just ask, can sort you out no danger

After you apologise for calling me a blonde :slight_smile:


Ok… Had enough of this now, Sick of playing on a crap resolution when I have an excellent system, with a spanking graphics card.
Its doing my head in.
I’m going to wait for my new dvd copy of FAP, instal it, then, if it won’t play on perfect after that I’ve had enough!
Every other game I have I can play on more or less the highest graphics settings, but for some reason IL2 won’t play ball…
I’ve tried on several sites now for an answer but get nowhere, got the latest drivers for everything I can think of on my pc, but it still wont have it!
Still stumped… very pi##ed off!

Take a look in your conf.ini file. If you have


then Perfect will be disabled. Set it to 1 to enable Perfect mode. Just a thought, you’ve probably already done it, but just in case.

The lagging cursor is the big clue that your drivers are fubarred Troop. Absolutely minimal resources to drive a software cursor so if that’s having problems…

Do a Remove Programs/Drivers then run Driver Cleaner and then Registry Mechanic or their counterparts and install the 77.77 set followed by the new betas that should fix it if it’s not a system problem

Setting hardware shaders sets the Stencil Masking routines and some driversets are finicky about that, you might even be switched into 16bit mode

Runs ok in D3D I suppose?


Just a silly idea, but have you by any chance set your OpenGL settings to ignore ‘Application Overide’ and put AA and AF and all that other quality shit to full?

And I assume you didn’t do anything really silly like Water=3 or 4

I think we’re in DirectDraw in the FB GUI Joe and the OpenGL settings are not applying until we enter the cockpit, all 2D stuff until we jump in there. The cursor lag thing for me is a dead giveaway I always bloody get that when I switch to Perfect if something’s porked in the drivers. Stutter City mate and then magically- changing (carefully) to the betas fixes it :slight_smile:

You know that thing where you move the mouse and the cursor does f*ck all and then it moves 1mm and you’re trying to predict where it’ll be after moving it so you can <click> get that <bonk> cursor on the bollocking Return button. Ask Trooper he knows :slight_smile: