Lost my overclock

I am running an EVGA NF68 mobo with an E6700 @ 3.3Ghz overclock. The system has been rock solid until last night. I turned the PC on and a strange bios message popped up very briefly and before I read it the machine carried on into the boot up sequence. What I did notice in the bios screens was the the processor which is normally listed as running at 3.3Ghz had disappeared and only the stock speed was displayed.

So I took a look into the BIOS and my multiplier was still set to x10 which gave the reported speed of 3.3Ghz. So I rebooted and this time the bootup was normal, once into windows I thought I would check the speed with various monitoring utilities. Everest ultimate reported the CPU speed to be as I expected @ 3.3. EVGA Eleet tuning utility only dispalyed a CPU speed of 2.0ghz (multiplier of x6) Finally CPU-Z gave me the strangest reading upon first start it would show a multiplier of x10 and a speed of 3.3 it will then drop down to a multiplier of x6 and a speed of 2.0 but its not consistent because after observing it for a while it jumps between a multiplier of 6 and 10. Anyone have any ideas as to what on earth is going on? Any help is most appreciated.

The only change I have made recently is to add a different aftermarket CPU cooler, but I am certain my temps are ok and the PC has run for days with it installed so see no reason why it should suddenly become a problem.

Intel Enhanced Speed-step does exactly what you describe Classic.

It changes the cpu multiplier according to load to reduce temps and energy consumption.

Sometimes listed as IEST in the Bios. Disable it if you want a constant 3.3 OC.

Some systems come with software to manage this, I had headaches with my current build due to this software reseting the bios cpu multiplier on boot to what it thought it should be… really had me scratching my head on that.

Set IEST in bios as off, check running system software to ensure that is not settings Speed step to on.

To verify IEST is in fact the cause, check multiplier when system is idle, check multiplier when running Prime 95, if when running prime95 torture test the multiplier goes to 10x yet 6x when idle, its speedstep thats the issue.



Thanks Sporran, I just ran Prime95 and the system jumped straight to 3.3 :smiley: Now I just need to figure out how to turn off this IEST thing, dont think I ever saw a BIOS setting for it :confused:

Whilst you are here do you have much idea about temps? My idle temps are as follows (readings from EVGA Eleet and Everest Ultimate)

IDLE / (first temps are from Everest second are from EVGA Eleet)
mobo - 25
CPU - 30+32
CPU 1 - 32+35
CPU 2 - 32+37
SPP - 57
MCP - 59

Running a blended Prime 95 my CPU temps went upto
CPU - 52
CPU 1 - 59
CPU 2 - 59

Ok I found the setting in BIOS it is called Speedstep - but in my BIOS it is already disabled :eek: So whatever is doing this I presume is software based, any ideas?

on checking the manual for your board it appears that speedstep can be disabled yet CPU Thermal Control can remain active.

If CPU Thermal control is set to TM2 this appears to use the same techniques as speedstep but focused on cpu thermal properties, it will cut multiplier and voltage to lower cpu temps.

CF: page 50 of http://www.evga.com/support/manuals/files/122-CK-NF68.pdf

In conjunction with

The only change I have made recently is to add a different aftermarket CPU cooler.

Maybe your new cpu cooler is not as efficient as you believe.

My intel OC experience shows that> e5300@3.7 ( 13x285 ) with an intel stock cooler from a presler 930 tops out at 49c MAX. This is however a cpu with lower thermal output than your e6700( only 2mb cache).

What does your BIOS show cpu temps as ?

As far as software that might be effecting this, the only stock software i see for that board that might have an effect is nTune and its “tune” section.

Interested in seeing what is the cause Classic, try disabling CPU Thermal Control for a start and get back to me.


EDIT: corrected typo, Keep a close eye on CPU temps once CPU Thermal Control is disabled !!

Got it sussed thanks Sporran.

I looked into that CPU thermal control option and that was already disabled.

But I noticed ‘C1E Enhanced Halt State’ which is described below, from the manual you kindly linked me to, thanks

C1E Enhanced Halt State
Enabled, this function reduces the CPU power consumption when the CPU
is idle. Idle occurs when the operating system issues a halt instruction.

I disabled that and now the clock remains at 3.3 but my idle temps have jumped up by 2 degs.

The main thing is that it is fixed which is what I was trying to achieve, thanks Sporran.

Idle temps up 2c… keep a close eye on CPU temps classic, when under load that might result in a much higher temp difference.

Check a datalogger/benchmarker when running a game full screen Classic, which is when the overclock kicks in perhaps. CPU-Z certainly shows a desktop frequency and an in-game frequency at my end

You do not want your CPU running overclocked on the desktop now do you, take a pushbike to the shops not the Jaguar analogy :slight_smile:

CPU Thermal Control is disabled !!

I will surely pray for you and your local fire brigade, do not tamper with safety settings- but-

CPU - 30+32

Very low temperatures are you in Sweden