Application has been blocked from accessing Graphics Hardware

Last night I got this message when I started a Multiplayer game in CloD:

Application has been blocked from accessing Graphics Hardware

The application Launcher.exe have been blocked from accessing Graphics Hardware

After the message I either get a black screen or are unable to interact with the 3D part of Clod (thats when you are in cockpit).

My current solution have been to uninstall Nvidia Experience

Any takers on the reason behind the problem?

Sorry buddy. I have no idea…

Thanks for replying.
I can only hope that patch 4.5 and the directX upgrade will solve it.


Try posting on the ATAG forums Starfire?

I have an Nvidia gtx 970 and I tried to play CloD yesterday. No probs, it works well and fast.

Uninstall the game and reinstall. Maybe could be better.

Are you using the Nvidia Experiance?
I only got rid of the error after I unistalled the Nvidia Experiance.
A shame as it would be really nice to use this to record videos of our flying :frowning:

Yes, I use it.

I did the reinstall.
I also reinstalled windows two weeks ago and got the same error. Which I got rid of by removing the nvidia experience…

But thanks for the suggesten.

Do you received a driver update for your video card, recently? The problem starts from the last update?

I searching troubles or solutions for you problem on web, but I found nothing.
The only problem I found with Nvidia Experience and IL2 is for BOS.
They have switched off the overlay of the NE and everything has gone into place

Can you turn the overlay on and off by clicking in the menues?