4.10 problem

Hi all

Ran the auto updater for 4.10

Everything was fine for a few trial runs offline then I got “Data file corupt” message and nothing would run

Ran the Auto updater again and got this Message

Number of files transferred: 6
Total file size: 293.25M bytes
Total transferred file size: 36.21M bytes
Literal data: 0 bytes
Matched data: 36.21M bytes
File list size: 188.40K
File list generation time: 0.561 seconds
File list transfer time: 0.000 seconds
Total bytes sent: 67.82K
Total bytes received: 188.67K

sent 67.82K bytes received 188.67K bytes 27.00K bytes/sec
total size is 293.25M speedup is 1143.31

Sending back log files to server for debugging …

sending incremental file list
rsync: ERROR: cannot stat destination “.” (in uplogs): Permission denied (13)
rsync: connection unexpectedly closed (5 bytes received so far) [sender]
rsync error: error in rsync protocol data stream (code 12) at io.c(600) [sender=
3.0.6]Log files sent back to server.

Ultrapack 2.01 restore/update process finished successfully.

Press any key to continue . . .

Still not working
anyone got any ideas?

In anticipation that someone knows what this means


Ultrapack 2.01 restore/update process finished successfully

Did you you install 4.10 on a IL2 copy previously used with mods? I don’t think it can work, the 4.10 is to be installed on an “uncontaminated” 4.09 copy of the game.

Hi Redthorn

Yes I have another install that I tried this on before I used it on my online version to test it first

Everything was fine at first

Just disabled all mods first and 4.10 is in JGSME the same as 4.09


I know it could work, but you never know… what about one or two more copies, it would be lot safer than rely on JSGME only…

Hi Redthorn
I used the same procedure as yoú and got the same problem, but the game seems to run fine :confused:

Problem resolved hopefully

Downloaded patch and installed manualy and seems to be running fine offline will test online at some point, fingers crossed its ok


I got the message from the online restore program too. But no problems until now offline or online. Maybe it is waiting in the hedgerow to jump at me after dark.

I have the clean 4.09 and 4.09 mods as a backup. I am only working with the JSGME in daily life. I don’t install things by hand or switch by hand between installations.

For those are used to rely on JSGME only, may I suggest another option, a very easy procedure for manual switching, (and let JSGME up for customisations only… it’s safer than rely on JSGME only, it will allow you to keep more game versions, and as extra benefit… it is absolutely not complicate:

Let’s begin

Put, in your main “UBISOFT” folder, as many Il2 copy as you want, then rename each IL2 folder by simply adding an alphabet letter at the name end.

Make a link of the Il2 executable file an place it in your desktop, this is for when you want to fly in stand alone and launch the version you like to fly. (Beside, you can put a link for the JSGME and, if you like, a link to the mission folder, for wen you want put in it or remove from it your favorite missions)

An now “how to do” when you are in HL and want to chance the version:

  1. click disconnect, and confirm with “ok”

  1. pointer arrow on the "connect button! click mouse right button; a dialogue windows will pop up.
  2. Change the letter in folder address (accordingly to the version you want to fly)
  3. Clik on “save”. HL will the start the version you chesen. It’s easy, isn’t it?

Hi all

Got another problem:confused:

Has anyone enabled HSFX after updating to 4.10?

Because mine is now in Russian:eek:

ps nothing enabled in JGSME


Sorry Stevie I havent had that one yet :o

But I did get this one today…

After using QMB to try and adjust stick settings for the “new” Spit handling characteristics, after approx 7 times of flying the same QMB mission I suddenly got this after hitting fly… “DATA FILE CORRUPT”…and the QMB wouldnt launch.

I asked in HL and a helpful player called Red08 showed me a quick and easy fix rather than reistalling the 4.10 patch; which was the most common suggestion.

He said that 410 has trouble reading old QMB files so to overcome this he told me to empty the folder named QUICKS. It only contained one 3Kb file but this was enough to stop the QMB from working. I deleted this one file and now the QMB is back to normal.

Good Luck with translating Russian m8 :smiley:


Charlie ~S~

Ответная часть приветственных восклицаний:confused:

Same as Charlie.

Only just updated & flown once.

Is it me or is it faster?


Managed to get the Russian thing sorted with an update and restore

As for being faster Jonah I have not noticed it but that could be just me:)