Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Forum uses 100% CPU

  1. #1
    S/L, X/O of 41 Wing Stuntman_EAF331's Avatar
    Join Date
    2007-05-07
    Location
    Tønsberg, Norway
    Posts
    3,319

    Default Forum uses 100% CPU

    Strange. All my CPU cores are running at 100% when using this forum, freezing up my browser almost completely. What kind of leak is that!?

    "Alt for Norge! - All for Norway!" - King Haakon VII.
    My YouTube channel and EAF videos

  2. #2

    Default Re: Forum uses 100% CPU

    same here

  3. #3
    S/L, X/O of 41 Wing, T/O EAF79_OD's Avatar
    Join Date
    2015-06-10
    Location
    Leeds, West Yorkshire
    Posts
    1,608

    Default Re: Forum uses 100% CPU

    I've had no issues with Chrome or Safari...odd
    Orr would be crazy to fly more missions and sane if he didn't, but if he was sane he had to fly them. If he flew them he was crazy and didn't have to; but if he didn't want to he was sane and had to.
    "That's some catch, that Catch-22," he observed.
    "It's the best there is," Doc Daneeka agreed.

  4. #4
    S/L, X/O of 41 Wing Stuntman_EAF331's Avatar
    Join Date
    2007-05-07
    Location
    Tønsberg, Norway
    Posts
    3,319

    Default Re: Forum uses 100% CPU

    Chrome and Firefox 100% CPU usage. Very odd!

    "Alt for Norge! - All for Norway!" - King Haakon VII.
    My YouTube channel and EAF videos

  5. #5

    Default Re: Forum uses 100% CPU

    the same with edge

  6. #6

    Default Re: Forum uses 100% CPU

    Don't know if this was a coincidence, but when I opened the forum this morning AVG popped up with this...

    (I don't have the 100% problem, btw)

    JS.Miner-C.PNG

  7. #7

    Default Re: Forum uses 100% CPU

    From the website coinhive.com

    Monetize Your Business With Your Users' CPU Power

    Is anybody else getting this warning, in case it's just me?

  8. #8
    Ground crew EAF51, F/O EAF51_Storm's Avatar
    Join Date
    2011-09-01
    Location
    Modena - Italy
    Posts
    1,111

    Default Re: Forum uses 100% CPU

    lol i got a miner into my pc... it's possible.

  9. #9

    Default Re: Forum uses 100% CPU

    God-damn! I get the same now! And here I thought I had finally managed to get the forum clean.

    "The more thy sweat in training,
    The less thy bleed in combat!"

  10. #10

    Default Re: Forum uses 100% CPU

    I've found the infected file (vbulletin-core.js) and replaced it with a clean one, but you all need to clean out your browser cache!

    Also found some other files that vBulletin marked as suspect that is also cleaned now, let me know if you run into this problem again (or other types of strange behavior from the forum).
    Last edited by Mikke; 2017-12-19 at 17:39.

    "The more thy sweat in training,
    The less thy bleed in combat!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •