Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: EAF site trouble

  1. #1

    Default EAF site trouble

    Hallo mates.
    I have a strange trouble.
    On my primary PC, (SO win xp sp3), connected by lan cable on my router, when I check EAF site I have the message "Service unavailable". I turn off Zone Alarm but this don't resolve the matter. I used Microsoft Explorer and Google Chrome but I didi't see any difference. Some other sites are normally opened.
    At the same time with my notebook (win 7 google chrome) connected by wifi I can read and write free.
    Any suggestion?
    EAF51_IlPesca
    51° Stormo EAF "Italo Sapienza"



    "Par delicatesse ja'i perdu ma vie"

  2. #2
    Ground crew EAF51, F/O EAF51_Storm's Avatar
    Join Date
    2011-09-01
    Location
    Modena - Italy
    Posts
    1,111

    Default Re: EAF site trouble

    i don't know how solve the problem but i noticed it... it seems it is only a temporary "failure" with the same computer yesterday night and this morning i see "SERVICE UNAVAILABLE" and after ten minutes the problem was solved. So i think it's a server problem.

  3. #3

    Default Re: EAF site trouble

    In the same time one PC don't connect and other connect. I think isn't a server problem
    EAF51_IlPesca
    51° Stormo EAF "Italo Sapienza"



    "Par delicatesse ja'i perdu ma vie"

  4. #4

    Default Re: EAF site trouble

    Reset router and check it........

  5. #5

    Default Re: EAF site trouble

    I check it but no news...
    EAF51_IlPesca
    51° Stormo EAF "Italo Sapienza"



    "Par delicatesse ja'i perdu ma vie"

  6. #6

    Default Re: EAF site trouble

    What adress do you use, http://www.euroepanaf.net or .org?
    The later still points to the old server who then sends you to the new one, and that could possibly create a problem for some set-ups, though I haven't heard about any.

    "The more thy sweat in training,
    The less thy bleed in combat!"

  7. #7
    F/O Osprey_EAF92's Avatar
    Join Date
    2006-06-22
    Location
    Whitemarsh Is, GA USA
    Posts
    2,058

    Default Re: EAF site trouble

    I have the same issue but now I am typing through the 92 site which is up and running, Thanks Brigs!
    “We cannot expect the Americans to jump from capitalism to communism, but we can assist their elected leaders in giving Americans small doses of socialism until they suddenly awake to find they have communism.”
    Nikita Khrushchev, 1959


  8. #8

    Default Re: EAF site trouble

    Yes, it's the old URL that is not responding.

    That's a problem for visitors as Google still has the old site as the top result in search

  9. #9
    Flt/Lt, X/O of 92sqn
    Join Date
    2005-01-09
    Location
    London, England
    Posts
    4,852
    Blog Entries
    1

    Default Re: EAF site trouble

    The old site is down.
    Which is why the forum theme is looking slightly different.
    Most of the images for the forum are hosted on the old site.
    Brigstock - QJ B
    92 Squadron

  10. #10

    Default Re: EAF site trouble

    Quote Originally Posted by Mikke View Post
    What adress do you use, http://www.euroepanaf.net or .org?
    The later still points to the old server who then sends you to the new one, and that could possibly create a problem for some set-ups, though I haven't heard about any.
    Thank's Mikke, now I read the forum. I don't understand how the address is changed from .net to .org; the EAF forum is the site that i read much frequently.
    EAF51_IlPesca
    51° Stormo EAF "Italo Sapienza"



    "Par delicatesse ja'i perdu ma vie"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •