Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Which HSFX version?

  1. #11

    Default Re: Which HSFX version?

    Excellent result last night, that we are compatible

    Our UP2.0 contains HSFX4.1 and MDS1.01, so it was a simple job to switch these on and bingo

    One reason we like to use UP2.0 is that quite a few dogfight servers in HL require UP2.0 and MDS1.1 so we get the best of both these worlds - we can fly with any EAF on HSFX4.1 and we can fly in HL dogfight servers at the click of a switch.

  2. #12

    Default Re: Which HSFX version?

    Glad that my announcement has proven right, Sir!
    [IMG]file:///C:/DOCUME%7E1/Gensek/IMPOST%7E1/Temp/moz-screenshot.jpg[/IMG] EAF Carrier Qualified Pilot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •